new install problems

Denny Figuerres
Sun May 23 22:32:00 GMT 2004

Some further testing shows that many of the .tiff files seem to be corrupt!

When looking at the files in
With paintshoppro
Version 8

Most of the .tiff files are duplicated with .xpm and or .png versions that
look identical. But several of the .tiff files show up as junk looks like
some where the images were edited or saved with bad data or a bad header ...
Also it looks like changing the /etc/passwd file to make my HOME a simple
Fixes many of the problems....
It's not just the username having a space.... I think any folder name with a
space is causing problems. And the default it picks of "Documents and
settings"  gets parsed as 

Which generates a bunch of errors ....

-----Original Message-----
From: []
On Behalf Of Denny Figuerres
Sent: Sunday, May 23, 2004 4:53 PM
Subject: RE: new install problems

I am testing an install on another machine but I have found so far:

**  a problem that has been around for a while with lzw compressed .tiff
I don't understand why this is still a problem??  I downloaded the files
fresh via the cgywin setup program... libtiff does not support lzw but
windowmaker *AS Distributed* has .tiff files that are in that format??
I'll try using a windows paint program to save them without lzw and see if
that fixes that error.

**  a problem with folders:
The wmaker.exe generated a *LOT* of errors that I stopped by manually
creating a folder and sub-folder 
For GNUStep and GNUStep/Defualt

Seems like the wmaker.exe has a permission problem on windows 2000 when
trying to remove or make folders in the "Documents and Settings" user / home

Am I the only one with this problem?

Did every one make the folders by hand?

On the local machine I was trying to configure Cygwin as Administrator so
the username did not have a space!

So far what I see looks good... If I can just get to a decent config :-)

-----Original Message-----
From: Alexander Gottwald [] 
Sent: Sunday, May 23, 2004 4:36 PM
Subject: Re: new install problems

Denny Figuerres wrote:

> Ok I HOPE this is not too much of a nube question but here goes:
> I have been using Linux for over 5 years with few problems.
> I have a laptop with Windows 2000 Pro and current service packs etc.
> I ran the current (as of yesterday) Cygwin setup with all the standard
> stuff.
> The included X startup works ok..
> Tried to run WindowMaker to get a better setup..
> Found wmaker.exe run it and it just goes ape with errors!

Which errors? The recent releases have startup scripts which start XWin in
multiwindow mode by default and do not allow running an external

Try starting XWin without the -multiwindow paramter

> Seems like the main problem may be long filenames & path with a space.
> My Documents folder and all that..

As long as there is no space in the username there is no problem. The
windowmaker configuration files are stored in /home/$USER/... and it does
not matter if /home is mounted to c:\Program Files\xxx or c:\My

> But I did not change anything! I would think that a normal install on a
> OS would "Just Work"
> It's not like I was compiling the source and changing stuff??
> I have been looking for some kind of How-to or known problems but have not
> yet found anything that tells me what is broken.
> I did see two obscure references to usernames with a space and tiff
> but I can't tell if the info was a current problem or a different problem.


NP: Lights of Euphoria - Nothing At All
--           ICQ: 126018723

More information about the Cygwin-xfree mailing list