XFree86-xserv-4.3.0-47 copy/paste trouble and BadAtom.

Igor Pechtchanski pechtcha@cs.nyu.edu
Fri Feb 27 19:49:00 GMT 2004

On Thu, 26 Feb 2004, Keith Thompson wrote:

> It looks like the problem has to do with the new OpenSSH package.
> I tried logging into my Solaris box using SecureCRT, a Windows SSH client,
> and then starting up an xterm from there; cut-and-paste worked correctly.
> Now I've re-upgraded all the XFree86 packages and downgraded OpenSSH to
> OpenSSH_3.7.1p2, and cut-and-paste still works correctly.
> It looks like there's a problem with X forwarding in the new OpenSSH
> package.

>From the new OpenSSH-3.8p1-1 announcement:

* ssh(1) now uses untrusted cookies for X11-Forwarding.
  Some X11 applications might need full access to the X11 server,
  see ForwardX11Trusted in ssh(1) and xauth(1) for more information.

Haven't looked further...
      |\      _,,,---,,_		pechtcha@cs.nyu.edu
ZZZzz /,`.-'`'    -.  ;-;;,_		igor@watson.ibm.com
     |,4-  ) )-,_. ,\ (  `'-'		Igor Pechtchanski, Ph.D.
    '---''(_/--'  `-'\_) fL	a.k.a JaguaR-R-R-r-r-r-.-.-.  Meow!

"I have since come to realize that being between your mentor and his route
to the bathroom is a major career booster."  -- Patrick Naughton

More information about the Cygwin-xfree mailing list