netscape 4.8 crashed on Cygwin/X

Wed Apr 14 23:14:00 GMT 2004

I tried to X11-forward a netscape 4.8 browser window
using Cygwin/X from a Solaris 8 (recent patches
applied) server and I got the following error:

$ ./netscape
X Error of failed request:  BadDrawable (invalid
Pixmap or Window parameter)
  Major opcode of failed request:  73 (X_GetImage)
  Resource id in failed request:  0x3a
  Serial number of failed request:  78
  Current serial number in output stream:  78

and no browser window.  It worked under Exceed, so it
does not appear to be a problem with the netscape
binary.  I did not see any other instances of this
problem on the list.

I don't need a resolution, considering the quality of
the Solaris implementation of netscape (and netscape's
implementation of Mozilla) I'm happier forwarding the
ports I need and using my local browser.  Just thought
I'd bring it up, I'm not going to debug it (don't code
much under Windows).

Do You Yahoo!?
Tired of spam?  Yahoo! Mail has the best spam protection around 

More information about the Cygwin-xfree mailing list