Possible bug trying to run Eclipse GTK?

seterajunk@charter.net seterajunk@charter.net
Fri Apr 2 15:36:00 GMT 2004


Thanks for your response.  Although I try hard not to be an idiot sometimes, it does happen!  The original response to my note mentioned the -Y parameter and provided this link http://x.cygwin.com/docs/faq/cygwin-x-faq.html#q-ssh-no-x11forwarding.  I immediately went to the link and validated that things in my setup matched up to that FAQ item.  Unfortunately, I didn't see anything in that FAQ item about the -Y parameter and so I promptly forgot about it.  Switching to the -Y parameter does seem to solve the problem, so I definitely appreciate that.  

I do think that the FAQ item needs to be clarified to include the information about the -Y parameter.  A text search on "-Y" on the entire FAQ does not return any hits.  So, it isn't so much that I don't believe you guys and I'm not willing to do the work.  Instead, I trusted the FAQ to include all of the necessary information rather than realizing the FAQ information needed to be reconciled with the email information I was given.

In summary, -Y appears to solve my problem, but I believe the FAQ needs some clarification to avoid others having this problem.  Oh, and thanks so much for this project.  It helps me build and test my open-source EclipseME plugin for Linux users.


> Craig,
> seterajunk@CHARTER.NET wrote:
> > OK.  I'm fine with all of the FAQ items specified.  (Running an older OpenSSH on Redhat Linux 9).  Here is my XWin.log.  
> No, you are not fine unless you tried "ssh -Y" instead of "ssh -X".
> Why?  Well, I might just say, "why the heck don't people believe us when 
> we try to help them?".
> So, would you please clarify if you actually tried "ssh -Y" instead of 
> "ssh -X"?
> Harold

More information about the Cygwin-xfree mailing list