Problem with releases since -37

Andrew Braverman
Mon Jun 2 13:49:00 GMT 2003

I suddenly have a problem running one of the programs that I run all the
time.  As of release 37, it works fine (I just went back to 37 so that I can
run it).  The program is ddd (a good graphical debugger, for those who do
not know).  When running it with versions since 37, it crashes XWin before
even displaying the first window.  I just tried it with -41 and it still
happens.  If I debug it, I get the following error:
		"Unhandled exception in XWin.exe (CYGWIN1.DLL): 0xC0000005: Access

I can get this to happen at will, so if someone wants me to try something, I
can do that.  I do not, however, currently have source code on my machine.
I have the bz2 from setup.

Thanks, everyone, for the wonderful product.  I appreciate the work you are
putting into it.  One of these days, I will dig up enough time to get and
understand the source code so I can contribute as well.  Until then, any
help you can give me would be appreciated.

Andrew Braverman

More information about the Cygwin-xfree mailing list