-clipboard on Test73

David Fraser davidf@sjsoft.com
Tue Jan 21 08:33:00 GMT 2003

Sorry, should have said I tried that too. Tried again now,
 X -multiwindow works fine
 X -clipboard works fine
 X -multiwindow -clipboard crashes
 X -rootless -clipboard works fine
There are no other options given (and I presume if you run X like this it
won't read any .xinitrc or .xserverrc).
I downloaded the debug build of Test73 and that gave me the following 
I'm guessing this is where the significant crash is as they are other 
segfaults, this is the
last one before the program crashes.
How do I make XWin produce a log file (XWinrl.log)? this build was 
supposed to have
more messages but I don't know where to find it


Harold L Hunt II wrote:

>Check what happens if you give it just the -multiwindow flag.
>-----Original Message-----
>From: cygwin-xfree-owner@cygwin.com
>[mailto:cygwin-xfree-owner@cygwin.com]On Behalf Of David Fraser
>Sent: Monday, January 20, 2003 4:43 AM
>To: cygwin-xfree@cygwin.com
>Subject: -clipboard on Test73
>just some feedback on -clipboard
>Running Cygwin xterm on it works really well (i.e. I can easily copy 
>both ways)
>Running kde-cygwin on it works really well.
>Connecting using XDMCP to my Linux machine, works really well,
>but sometimes it seems to disconnect (before any X window appears, or 
>when I logon)
>without an error.
>If I try run X -multiwindow -clipboard, it crashes, tried gdb, seems to 
>be in a _Xsetlocale call.
>What should I test?

More information about the Cygwin-xfree mailing list