"no buffer space available" on Win2K

Vince Hoffman Vince.Hoffman@uk.circle.com
Wed Apr 30 09:54:00 GMT 2003

Finaly someone else who has had this problem, however I have experienced it
using just cygwin ssh and just cygwin ncftp as well as once using x with ssh
forwarding. So i have only ever reported it on the cygwin list (to no
responce.) I can give cygcheck etc if anyone wants them.

> -----Original Message-----
> From: Karl Waclawek [mailto:karl@waclawek.net]
> Sent: 29 April 2003 21:36
> To: cygwin-xfree@cygwin.com
> Cc: Karl Waclawek (IStop)
> Subject: "no buffer space available" on Win2K
> I just downloaded the newest XFree86 packages from Cygwin.
> My system is Win2K Pro, ServicePack 3.
> I am connecting remotely to a RedHat 7.3 box.
> All seems to work fine at first, but after a while
> I get a "no buffer space available" error, and from
> then on most Internet access gets hosed and I have to
> reboot the machine.
> I tried connecting through telnet and ssh from within
> the X session, as well as using PuTTY from Windows directly
> (in both, Telnet and SSH mode).
> In all cases do I get the same error, however, it seems that
> it happens more quickly when using SSH.
> Where should I be looking to fix my setup/configuration,
> that is, if it can be fixed?
> I would be grateful for any pointers,
> Karl

More information about the Cygwin-xfree mailing list