"no buffer space available" on Win2K

Harold L Hunt II huntharo@msu.edu
Tue Apr 29 20:47:00 GMT 2003


This is the first time I have ever heard of such an error.

Could you please elaborate on where you recieve this error?  Is it a 
popup window?  If so, please include the full text.  Is it in 
/tmp/XWinrl.log or /tmp/XWin.log?  If so, please include the full text 
of that file.  Is it at a command prompt?  If so, which program 
generated the error and what was its text?

With more info we may be able to help.


Karl Waclawek wrote:
> I just downloaded the newest XFree86 packages from Cygwin.
> My system is Win2K Pro, ServicePack 3.
> I am connecting remotely to a RedHat 7.3 box.
> All seems to work fine at first, but after a while
> I get a "no buffer space available" error, and from
> then on most Internet access gets hosed and I have to
> reboot the machine.
> I tried connecting through telnet and ssh from within
> the X session, as well as using PuTTY from Windows directly
> (in both, Telnet and SSH mode).
> In all cases do I get the same error, however, it seems that
> it happens more quickly when using SSH.
> Where should I be looking to fix my setup/configuration,
> that is, if it can be fixed?
> I would be grateful for any pointers,
> Karl

More information about the Cygwin-xfree mailing list