FW: Xterm font changing...

Dr. Andrew Mayer andrewmayer@yahoo.com
Thu Jan 17 18:13:00 GMT 2002

-----Original Message-----
From: Dr. Andrew Mayer [mailto:mayer@eecs.berkeley.edu] 
Sent: Thursday, January 17, 2002 6:12 PM
To: 'cygwin-xfree@cygwin.com'
Subject: Xterm font changing...

I'm having some trouble dynamically changing fonts inside an xterm (with
the ctrl/rt-mouse menu).

I was able to alter that menu by hand-installing an app-default file for
xterm (N.B. this seems not to be included
In the distribution), but when I select alternate fonts, no action
appears to be taken.  Certainly the fonts do not

However, when I run xfontsel I can select an alternate font and then
successfully choose it via the "selection"
menu entry.  So, only "selection" and default" appear to work.."huge",
"large", etc. appear not to.  But those
fonts do exist.if I create those exact fonts in xfontsel, or if I copy
valid xfontsel strings into my app-defaults
file, I get no improvement in behavior.

I'm sure someone else has encountered and solved this, but after hours
of searching here and google I've had no
luck in developing a set of text keys to pinpoint a solution.  

Thanks in advance,

Do You Yahoo!?
Get your free @yahoo.com address at http://mail.yahoo.com

More information about the Cygwin-xfree mailing list