Arrow keys, etc

Yadin Y. Goldschmidt
Mon Oct 2 06:28:00 GMT 2000

I have installed Xfree on an NT box. Everything seems to work
but I have the following problems:
1. vim works properly only in xterm. In rxvt the arrow keys don't move
the cursor.
2. I downloaded nedit since xedit doesn't work. Again nedit works but
arrow keys don't work.
I can only move the cursor with the mouse. This is a problem with Xwin
since I tried with a commercial
server and nedit works fine.
3. The supplied xedit does not works. It displays a message: error:
shell widget has filemenu with zero
width or zero height and dies.
4. I tried to change the background color with e.g. 'xsetroot -solid
blue' but I get a red color instead.
Any help about how to fix these problems?
TIA, Yadin.

|Yadin Y. Goldschmidt              |                              |
|Professor of Physics              |       voice:  (412)624-9024  |
|Dept. of Physics and Astronomy    |         fax:  (412)624-9163  |
|University of Pittsburgh          |      e-mail:                 |
|Pittsburgh PA 15260               |     |

More information about the Cygwin-xfree mailing list