gcc-cygwin with X11

Suhaib Siddiqi ssiddiqi@inspirepharm.com
Fri Jul 7 08:39:00 GMT 2000

> I managed last week to compile Yorick under X11 with
> cygwin-gcc on NT. The main problem I had was to get a
> gist: (WARNING) failed to connect to X server
> gist: (WARNING) Unable to open X server (default)
> at execution. I solved it by reinstalling X11R6.4 in /usr.
> For some reason, I had to recompile it and I now get the
> same error again although X11R6.4  is in /usr. What
> should I look for (I am using Exceed as an X server and
> have DISPLAY=

Are the X11 DLLs and libs from xf86 in xc-4-binaries not good enough for
It might be your x dlls are not getting initialized properly?


> Jean-Luc
> -------------------------------------------------
> Jean-Luc Vay
> Accelerator and Fusion Research Division
> Lawrence Berkeley National Laboratory - MS 71J
> Berkeley, CA 94720, USA
> Tel: (1) 510-486-4934
> Fax: (1) 510-495-2323
> Email: jlvay@lbl.gov
> -------------------------------------------------

More information about the Cygwin-xfree mailing list