Preremove/postinstall scripts fail with snapshot installed

Andy Koppe andy.koppe@gmail.com
Sun Feb 13 17:43:00 GMT 2011


On 13 February 2011 16:24, Corinna Vinschen wrote:
> (*) As a side note, what strikes me as weird is the fact that nothing
>    at all in the information about KB 2393802(**) points to a
>    vulnerability related to the CWD and removable devices.  Somehow
>    this change seems to be entirely unrelated to what the MS11-011
>    security bulletin is about.  I also inspected all other security
>    bulletins from this month, but to no avail.

If I were a conspiracy theorist I'd suspect a link with a recent
discussion on a certain MSDN blog.

;) Andy



More information about the Cygwin-talk mailing list