Additional Proxy support needed

Christopher Faylor cgf-use-the-mailinglist-please@cygwin.com
Wed Dec 27 18:27:00 GMT 2006


On Wed, Dec 27, 2006 at 01:17:47PM -0500, Stephen More wrote:
>Currently setup only supports Proxy-Authenticate: Basic
>
>If a proxy does not support basic, it no longer stays in a loop, it
>will log and return.
>
>At some point I hope to submit another patch that implements
>Proxy-Authenticate: NTLM.
>
>-Stephen More
>
>
>P.S. This is my first submission to cygwin-patches

Sorry, but this is the wrong mailing list.  Please use cygwin-apps
for patches to setup.exe.

cgf



More information about the Cygwin-patches mailing list