More: [1.7] packaging problem? Both /usr/bin/ and /usr/lib/ are non-empty
Wed May 13 12:30:00 GMT 2009
Quoting Corinna Vinschen <email@example.com>:
>> Also, since mount already has a force entry maybe this option should
>> be called "override" instead. And, I agree with Eric that calling this
>> "read-only" is confusing. It doesn't mean what you'd expect if you have
>> an idea of a similar option from linux.
> Yes, I had already changed that locally. Really, I have no strong
> opinion for the exact words. I would just like to have this sorted out
> the way we discussed it.
The string I use is 'noumount'. Read-only is definitely what you
intend to mean.
More information about the Cygwin-developers