TCP problems

Conrad Scott
Mon Jul 29 15:48:00 GMT 2002

"Pierre A. Humblet" <> wrote:
> > Nicholas Wourms (my (un)willing test accomplice) reported "~3
> > minutes" of run time before hitting the same error: so he's
> > getting a thousand or so (?) connections by the sounds of it.
> Win98 or ME? If it's ME that reminds of the Xserver problem
> we had a year ago.

If that is the problem raised and solved in the thread that starts
at, it
sounds a lot like the problem discussed in "BUG: Send() Fails with
Error WSAENOBUFS Over Blocking Socket",;en-us;Q201213,
tho' it doesn't sound as if the fix applied to xserver is any of
those suggested in that article.

The problems I'm seeing on win98/SE seem very similar to those
reported in the threads "OpenSSH + 1.1.6 strangely wedges W98SE
and "
OpenSSH 2.3.0p1 Win98 listen: No buffer space available; the
socket cannot be connected",  It's not
*entirely* clear from the archives whether these were ever

// Conrad

More information about the Cygwin-developers mailing list