winsup reorg completed

Chris Faylor cgf@cygnus.com
Fri Jan 7 18:01:00 GMT 2000


On Sat, Jan 08, 2000 at 02:08:10AM +0100, Corinna Vinschen wrote:
>> >The real problem: I can't link anymore.
>> 
>> You need a newer linker.  The one from the CD should work but probably
>> Mumit's version is better.
>
>It's the one from the CD (ld --version results in the output of
>`GNU ld 2.9-cygwin-990830').

Hmm.  I'm getting the same error when I try this with the ld from the CD.
Don't tell me that the 'ld' on the CD is buggy too.  Sigh.

>> I neglected to mention that I got rid of the old method for building the
>> DLL.  You need an updated binutils toolchain now.
>
>Which one? The `latest official release' or the latest snapshot???

Hopefully, Mumit's version will work better.

cgf


More information about the Cygwin-developers mailing list