[HEADSUP] requires to obsolete Perl packages

Achim Gratz Stromeko@nexgo.de
Thu Dec 17 16:32:00 GMT 2015


Achim Gratz writes:
> Achim Gratz writes:
>>> There are a number of packages still requiring obsoleted Perl packages
>>> that I want to delete now, so these setup.hint files need to be fixed.
>>> Here is what I've found so far with a proposed replacement in
>>> parenthesis.
>>>
>>>
>>> perl_vendor (only on 32bit since it never existed on 64bit):
>>> ===========
>>> docbook2X			(perl-XML-SAX)
>>> fvwm, xmltoman	        (perl-XML-Parser)
>>> intltool, svn_load_dirs	(perl-URI)
>>> snownews			(perl-XML-LibXML)
>>> html2ps	                (perl-HTTP-Cookies perl-HTTP-Message)

libexo1_0                       (perl-URI)
pl                              (I have no idea where this even uses Perl)


Regards
Achim.
-- 
+<[Q+ Matrix-12 WAVE#46+305 Neuron microQkb Andromeda XTk Blofeld]>+

Factory and User Sound Singles for Waldorf Q+, Q and microQ:
http://Synth.Stromeko.net/Downloads.html#WaldorfSounds



More information about the Cygwin-apps mailing list