Anyone still using the expat 1.9.5 library? (cygexpat-0.dll)

Warren Young warren@etr-usa.com
Tue Jun 12 12:36:00 GMT 2012


When I took over maintainership of the Cygwin expat package, I asked 
that this older ABI version of the library be kept for programs that 
need it, but that was four years ago now.  It's still there.

Assuming no one yells about it, I'd like to request that the Cygwin 
package repo maintainers check for packages that still have libexpat0 as 
a dependency, and if none are found, remove it.



More information about the Cygwin-apps mailing list