poppler 0.88.0-2

Ken Brown kbrown@cornell.edu
Wed Jun 3 13:35:26 GMT 2020


The following packages have been uploaded to the Cygwin distribution:

* poppler-0.88.0-2
* libpoppler99-0.88.0-2
* libpoppler-devel-0.88.0-2
* libpoppler-cpp0-0.88.0-2
* libpoppler-cpp-devel-0.88.0-2
* libpoppler-glib8-0.88.0-2
* libpoppler-glib-devel-0.88.0-2
* libpoppler-glib-doc-0.88.0-2
* girepository-Poppler0.18-0.88.0-2
* libpoppler-qt5_1-0.88.0-2
* libpoppler-qt5-devel-0.88.0-2

Poppler is a fork of the xpdf PDF viewer which provides PDF rendering
functionality as a shared library and replaces built-in code with
dependencies that are now available as standard components of modern
Unix desktop environments.

This is a rebuild of the 0.88.0-1 release to fix a packaging error in
libpoppler-devel.  (Some headers were missing.)

Ken Brown
Cygwin's poppler maintainer


More information about the Cygwin-announce mailing list