Updated: ruby-puppet-lint-2.2.1-1

David Stacey drstacey@tiscali.co.uk
Thu Mar 30 06:48:00 GMT 2017


The following packages have been updated in the Cygwin distribution:

* ruby-puppet-lint-2.2.1-1
* ruby-puppet-lint-doc-2.2.1-1

puppet-lint is a command line tool that checks your Puppet manifests
against the Puppetlabs style guide and alerts you to any discrepancies.

This is an update to the latest upstream release.

Dave.



More information about the Cygwin-announce mailing list