[SECURITY] don't use screen 4.5.0-1

Andrew Schulman schulman.andrew@epa.gov
Wed Jan 25 14:07:00 GMT 2017


I recently updated the screen package in Cygwin to version 4.5.0-1. This version
turns out to have at least one security problem [1], and maybe other serious
bugs too. So I've asked for it to be removed from the Cygwin archives.

If you've installed screen 4.5.0-1, you should downgrade to the previous
release, 4.4.0-1. A new release that fixes the problems in 4.5.0 is expected out
next month.

Andrew

[1] http://lists.gnu.org/archive/html/screen-devel/2017-01/msg00025.html



More information about the Cygwin-announce mailing list