New: ruby-puppet-lint-2.0.2-1

David Stacey drstacey@tiscali.co.uk
Fri Nov 25 02:50:00 GMT 2016


The following packages have been added to the Cygwin distribution:

* ruby-puppet-lint-2.0.2-1
* ruby-puppet-lint-doc-2.0.2-1

puppet-lint is a command line tool that checks your Puppet manifests
against the Puppetlabs style guide and alerts you to any discrepancies.

Dave.



More information about the Cygwin-announce mailing list