pcre 8.38-1

Yaakov Selkowitz yselkowitz@cygwin.com
Thu Jan 28 08:19:00 GMT 2016


The following packages have been uploaded to the Cygwin distribution:

* pcre-8.38-1
* libpcre1-8.38-1
* libpcre16_0-8.38-1
* libpcre32_0-8.38-1
* libpcrecpp0-8.38-1
* libpcreposix0-8.38-1
* libpcre-devel-8.38-1
* libpcre-doc-8.38-1

The PCRE library is a set of functions that implement regular expression 
pattern matching using the same syntax and semantics as Perl, with just 
a few differences.

This is an update to the latest upstream release, with fixes for 
CVE-2015-8383, CVE-2015-8386, CVE-2015-8387, CVE-2015-8389, 
CVE-2015-8390, CVE-2015-8391, CVE-2015-8393, CVE-2015-8394:

https://bugzilla.redhat.com/show_bug.cgi?id=1287614
https://bugzilla.redhat.com/show_bug.cgi?id=1287636
https://bugzilla.redhat.com/show_bug.cgi?id=1287646
https://bugzilla.redhat.com/show_bug.cgi?id=1287659
https://bugzilla.redhat.com/show_bug.cgi?id=1287666
https://bugzilla.redhat.com/show_bug.cgi?id=1287671
https://bugzilla.redhat.com/show_bug.cgi?id=1287695
https://bugzilla.redhat.com/show_bug.cgi?id=1287702

--
Yaakov



More information about the Cygwin-announce mailing list