Updated: postgresql-9.4.5-1

Marco Atzeri marco.atzeri@gmail.com
Tue Oct 20 05:42:00 GMT 2015


Version 9.4.5-1  of packages

   libecpg-compat3
   libecpg-devel
   libecpg6
   libpgtypes3
   libpq-devel
   libpq5
   postgresql
   postgresql-client
   postgresql-contrib
   postgresql-devel
   postgresql-doc
   postgresql-plperl
   postgresql-plpython

are available in the Cygwin distribution:

CHANGES
This is a upstream  bugfix relase
Upgrade is recommended
Full upstream changes:
http://www.postgresql.org/docs/9.4/static/release-9-4-5.html

  Migration to Version 9.4.5

For upgrade from previous 9.4.x see :
http://www.postgresql.org/docs/9.4/static/release-9-4-5.html

A dump/restore is required for those running 9.3.X.

ADVISE for major version UPGRADE
http://www.postgresql.org/support/versioning/

Major releases usually change the internal format of system tables
and data files. These changes are often complex, so we do not maintain
backward compatibility of all stored data. A dump/reload of the
database or use of the pg_upgrade module is required for major upgrades.


DESCRIPTION
PostgreSQL is a powerful, open source object-relational database system.
It has a proven architecture that has earned it a strong reputation for
reliability, data integrity, and correctness.
It is fully ACID compliant, has full support for foreign keys, joins, views,
triggers, and stored procedures (in multiple languages).
It includes most SQL:2008 data types

HOMEPAGE
http://www.postgresql.org


Marco Atzeri

If you have questions or comments, please send them to the
cygwin mailing list at: cygwin (at) cygwin (dot) com .



More information about the Cygwin-announce mailing list