Updated: webkitgtk-2.0.4-4

Yaakov Selkowitz yselkowitz@cygwin.com
Mon May 18 23:32:00 GMT 2015


The following packages have been updated in the Cygwin distribution:

* libjavascriptcoregtk1.0_0-2.0.4-4
* libjavascriptcoregtk1.0-devel-2.0.4-4
* jsc1-2.0.4-4
* libjavascriptcoregtk3.0_0-2.0.4-4
* libjavascriptcoregtk3.0-devel-2.0.4-4
* jsc3-2.0.4-4
* libwebkitgtk1.0_0-2.0.4-4
* libwebkitgtk1.0-devel-2.0.4-4
* girepository-WebKit1.0-2.0.4-4
* libwebkitgtk3.0_0-2.0.4-4
* libwebkitgtk3.0-devel-2.0.4-4
* girepository-WebKit3.0-2.0.4-4
* libwebkitgtk-doc-2.0.4-4

WebKitGTK+ is a full-featured port of the WebKit rendering engine,
suitable for projects requiring any kind of web integration, from hybrid
HTML/CSS applications to full-fledged web browsers.  It’s the official
web engine of the GNOME platform and is used in browsers such as
Epiphany and Midori.

This release is a rebuild against the latest version of icu.

--
Yaakov




More information about the Cygwin-announce mailing list