Revoked: maxima-exec-clisp (was: Updated: maxima-5.35.1-3)

Achim Gratz Stromeko@nexgo.de
Tue Mar 17 21:07:00 GMT 2015


I've revoked the maxima-exec-clisp sub-package since at the moment it
doesn't survive a rebase of the clisp runtime libraries(*).  If you have
that package already installed please uninstall it manually (this should
keep the package maxima installed).  For new installations just use
maxima as the base installation package.  Aside from a slightly slower
startup nothing else is expected to change.

The package will be resurrected if and when Cygwin's clisp maintainer
and I can figure out a solution to the rebase problem.


(*) The failure manifests in "module 'syscalls' requires package OS."
message when you try to start maxima.



Regards,
Achim.
-- 
+<[Q+ Matrix-12 WAVE#46+305 Neuron microQkb Andromeda XTk Blofeld]>+

Wavetables for the Waldorf Blofeld:
http://Synth.Stromeko.net/Downloads.html#BlofeldUserWavetables



More information about the Cygwin-announce mailing list