Updated: ruby-execjs-2.2.2-2

Yaakov Selkowitz yselkowitz@cygwin.com
Fri Nov 21 08:11:00 GMT 2014


The following package has been updated in the Cygwin distribution:

* ruby-execjs-2.2.2-2

ExecJS lets you run JavaScript code from Ruby.

This release adds a patch to use JavaScriptCore's command-line 
interpreter instead of Windows' builtin cscript interpreter.

--
Yaakov



More information about the Cygwin-announce mailing list