Cygwin 1.5.x removed from site

Christopher Faylor cgf-use-the-mailinglist-please@cygwin.com
Thu Feb 7 16:16:00 GMT 2013


Given the age, bugginess, lack of security, and minimal interest in the
old Cygwin 1.5.x release, I've removed this legacy release from the
Cygwin site.

If you still have 1.5 files sitting around that you need to install,
grab a copy of setup.exe now because, in the future, new versions of
setup.exe will no longer work on older systems or with release-legacy.

If someone wants to volunteer to host these files elsewhere, please send
email to the Cygwin mailing list with information on where to download.



More information about the Cygwin-announce mailing list