Updated: poppler-0.20.1-1

Yaakov (Cygwin/X) yselkowitz@users.sourceforge.net
Fri Jun 15 19:13:00 GMT 2012


The following packages have been updated for the Cygwin distribution:

*** poppler-0.20.1-1
*** libpoppler26-0.20.1-1
*** libpoppler-devel-0.20.1-1
*** libpoppler-cpp0-0.20.1-1
*** libpoppler-cpp-devel-0.20.1-1
*** libpoppler-glib8-0.20.1-1
*** libpoppler-glib-devel-0.20.1-1
*** libpoppler-qt4_4-0.20.1-1
*** libpoppler-qt4-devel-0.20.1-1

Poppler is a PDF rendering library based on the xpdf-3.0 code base.

This releases updates poppler to the xpdf-3.03 feature set and includes 
the following packaging changes:

- poppler now provides pdfdetach(1).
- ABI changes to libpoppler and libpoppler-qt4.

-- 

Yaakov
Cygwin/X


CYGWIN-ANNOUNCE UNSUBSCRIBE INFO
================================

If you want to unsubscribe from the cygwin-announce mailing list, please
use the automated form at:

http://cygwin.com/lists.html#subscribe-unsubscribe

If this does not work, then look at the "List-Unsubscribe: " tag in the
email header of this message.  Send email to the address specified
there.  It will be in the format:

cygwin-announce-unsubscribe-you=yourdomain.com@cygwin.com

If you need more information on unsubscribing, start reading here:

http://sourceware.org/lists.html#unsubscribe-simple

Please read *all* of the information on unsubscribing that is available
starting at this URL.



More information about the Cygwin-announce mailing list