New packages: libEMF/libEMF1/libEMF-devel: A library for generating Enhanced Metafiles

Dr. Volker Zell dr.volker.zell@oracle.com
Wed Oct 12 07:42:00 GMT 2005


Hi

The packages libEMF/libEMF1/libEMF-devel are now available with the Cygwin distribution:

 * http://libemf.sourceforge.net/ (Homepage)
 * http://sourceforge.net/projects/pstoedit  (Download location) 
 
DESCRIPTION:
============

sdesc: "A library for generating Enhanced Metafiles"
ldesc: "libEMF is a library for generating Enhanced Metafiles on systems which
don't natively support the ECMA-234 Graphics Device Interface
(GDI). The library is intended to be used as a driver for other
graphics programs such as Grace or gnuplot. Therefore, it implements a
very limited subset of the GDI."
category: Libs Graphics
requires: cygwin


Enjoy
    Volker

--

To update your installation, click on the "Install Cygwin now" link on
the http://cygwin.com/ web page.  This downloads setup.exe to your
system.  Once you've downloaded setup.exe, run it and select "Libs"
and then click on the appropriate fields until the above announced
version numbers appear if they are not displayed already.

If your mirror doesn't yet have the latest version of this package after
24 hours, you can either continue to wait for that site to be updated or
you can try to find another mirror.

Please send questions or comments to the Cygwin mailing list at:
cygwin@cygwin.com

If you want to subscribe go to:
http://cygwin.com/ml/cygwin/

I would appreciate if you would use this mailing list rather than
emailing me directly.  This includes ideas and comments about the setup
utility or Cygwin in general.

If you want to make a point or ask a question the Cygwin mailing
list is the appropriate place.



More information about the Cygwin-announce mailing list