Updated: lilypond-2.4.2-1

Bertalan Fodor fodber@freemail.hu
Thu Dec 16 13:54:00 GMT 2004


I've made the latest stable version of LilyPond (http://www.lilypond.org) available for installation. This is a major upgrade from the previous 2.2.5.

With this release, LilyPond does not rely anymore on TeX to do titling
and page layout, but distributes page breaks optimally by itself to
produce evenly spaced pages, while respecting user specified turning
points.

The slur formatting code has been completely rewritten, and now yields
classical engraving quality results for most cases.

In addition, version 2.4 adds fret diagrams, a safe execution mode for
webserver use, a further simplified input format, better typography
for ledger lines, many bugfixes and a fully revised and updated
manual.

This new package depends on the ec-fonts-mftraced package that's been available for some time now.

For a brief descripton of this package, and listing of the files it
contains, see http://cygwin.com/packages/lilypond <http://cygwin.com/packages/findutils> .

To update your installation, click on the "Install Cygwin now" link on
the http://cygwin.com/ web page.  This downloads setup.exe to your
system.  Then, run setup and answer all of the questions.  findutils
should be updated automatically, assuming that you are using a mirror
which has grabbed the latest version from sourceware.org.

If you have questions or comments about the installation procedure please send them to the Cygwin
mailing list.

Bert



More information about the Cygwin-announce mailing list