Updated: automake-devel-1.7.6-2

Charles Wilson cwilson@ece.gatech.edu
Fri Sep 5 06:04:00 GMT 2003


[does NOT require cygwin-1.5.3+ -- I just never announced this upload]

Version 1.7.6-2 of the automake-devel package is now available.  It 
contains GNU automake-1.7.6 installed into /usr/autotool/devel.

Changes from 1.7.6-1:

o move documentation to /usr/share/* and /usr/autotool/devel/share/*

Other important info:

o requires autoconf-2.54 or newer
o no testsuite regressions (that is, any test that existed in 1.7.5
   and was passed then, is still passed now in 1.7.6)
o Continued test failures (failed in both 1.7.5 and 1.7.6)
       subobj9

Summary: 1 failure + 13 skips out of 457 tests.
See NOTES section, below.

-- 
Charles Wilson


To update your installation, click on the "Install Cygwin now" link on
the http://cygwin.com/ web page.  This downloads setup.exe to your
system.  Then, run setup and answer all of the questions.

               *** CYGWIN-ANNOUNCE UNSUBSCRIBE INFO ***

If you want to unsubscribe from the cygwin-announce mailing list, look
at the "List-Unsubscribe: " tag in the email header of this message.
Send email to the address specified there.  It will be in the format:

cygwin-announce-unsubscribe-you=yourdomain.com@cygwin.com

If you need more information on unsubscribing, start reading here:

http://sources.redhat.com/lists.html#unsubscribe-simple

Please read *all* of the information on unsubscribing that is available
starting at the above URL.




NOTES:

Bugs fixed in 1.7.6:
* Fix depcomp's icc mode for ICC 7.1.
* Diagnose calls to AC_CONFIG_FILES and friends with not
   enough arguments.
* Fix maintainer-clean's removal of autom4te.cache in VPATH builds.
* Fix AM_PATH_LISPDIR to work with POSIXLY_CORRECT=1.
* Fix the location reported in some diagnostics related to
   AUTOMAKE_OPTIONS.
* Remove Latin-1 characters from elisp-comp.
* Update the manual's @dircategory to match the Free Software Directory.

---------------------------------------------------

Test failures:

subobj9
   This is due to the 'cp -p' bug in fileutils. Check the cygwin mailing 
list archives for May 2002 for more info.





More information about the Cygwin-announce mailing list