Updated: lilypond-1.6.11-1

Jan Nieuwenhuizen janneke@gnu.org
Thu Jul 31 20:41:00 GMT 2003


The lilypond package has been updated to the new upstream version
1.6.11-1.  A number of small problems have been fixed, see the
ChangeLog for details.

This IS NOT a 64bit, cygwin-1.5 test release.  It is a cygwin-1.3.22
release; upgrade now.  The main purpose of this release is to prepare
for cygwin-1.5.

-- 
Jan Nieuwenhuizen <janneke@gnu.org> | GNU LilyPond - The music typesetter
http://www.xs4all.nl/~jantien       | http://www.lilypond.org


INSTALLATION:

To update your installation, click on the "Install Cygwin now" link on
the http://www.cygwin.com/ web page.  This downloads setup.exe
to your system.

Run setup and answer all of the questions.  Note that you can
no longer download directly from sources.redhat.com; use a
mirror.  The mirrors below have the latest version of this
package:

ftp://mirrors.rcn.net/pub/sourceware/cygwin/ (US)
ftp://linux.sarang.net/mirror/development/compiler/cygwin/ (Korea)
ftp://ftp.mirror.ac.uk/sites/sourceware.cygnus.com/pub/cygwin (UK)

The setup.exe program will figure out what needs to be updated on your
system and should install the lilypond package automatically.

If you have questions or comments, please send them to the Cygwin
mailing list at: cygwin@cygwin.com .  I would appreciate if you would
use this mailing list rather than emailing me directly. This includes
ideas and comments about the setup utility or Cygwin general.

If you want to make a point or ask a question the Cygwin mailing list is
the appropriate place.

               *** CYGWIN-ANNOUNCE UNSUBSCRIBE INFO ***

If you want to unsubscribe to the cygwin-announce mailing list, look at
the "List-Unsubscribe: " tag in the email header of this message. Send
email to the address specified there.  It will be in the format:

cygwin-announce-unsubscribe-you=yourdomain.com@sources.redhat.com




More information about the Cygwin-announce mailing list