Error building for PPC

Jong Chen jong.chen@nrl.navy.mil
Mon Jun 22 15:40:00 GMT 2015


> You can pass the relevant flag to disable this warning when building/configuring libc via exporting it in CFLAGS but my question > is why are you using gcc 4.6.4 ? gcc 4.6 is not even maintained upstream, for best results and support use the latest gcc

That is a good question about GCC 4.6.4.  I'm building it because that was what was selected in the powerpc-e500v2-linux-gnuspe configuration file.  The instructions recommended starting with the "default" configuration so that is what I'm trying to do.  Is there another configuration that I should be using to build for powerpc-e500v2-linux-gnuspe?  Can someone please provide details on how I can change how libc is built via the CFLAGS change?  I seem to be doing something wrong because I can't override CFLAGS via the config menu.

Thanks,
Jong





--
For unsubscribe information see http://sourceware.org/lists.html#faq



More information about the crossgcc mailing list