[PATCH] Add support for latest CLooG and ISL required by GCC 4.8

Cody P Schafer cody@linux.vnet.ibm.com
Wed Mar 20 22:35:00 GMT 2013


On 03/20/2013 02:38 AM, Dmitry Plotnikov wrote:
>> Use the "CC_GCC_X_Y_or_later" semantics (with X.Y the gcc version),
>> that selects the required libs. See how it is done for, eg. gcc 4.7
>> with the symbol "CC_GCC_4_7_or_later".
>>
>
> GCC 4.8 now supported only as "custom version", so I'm not sure about
> how to do that selection automatic.

Well, we could de-couple the version specification and the source 
"sourcing" (downloading, looking in some directory, et c.)

That way I could have a custom gcc, but also specify the version. You'd 
still need to add some gcc 4.8 references, of course.


--
For unsubscribe information see http://sourceware.org/lists.html#faq



More information about the crossgcc mailing list