toolchain for s390 using older kernal headers

Azeem Ahmed AAhmed@rocketsoftware.com
Thu Jul 5 16:01:00 GMT 2012


Hello all, 

I am attempting to use crosstool-NG to build a toolchain for the following setup: 

Kernel: 2.6.16 (to support SLES 10 SP1)
glibc: 2.4-31 
GCC: 4.6.3           

Here is my first issue. The tool configuration (ct-ng menuconfig) doesn't allow me to select the kernel level I would like. Is it okay to just specify the correct kernel directory for 2.6.16 as part of the custom tarball? As for glibc, I'm not sure what to do here. how can I go about adding support for an older version. 

Any help is much appreciated. 

Thanks,
Azeem 


--
For unsubscribe information see http://sourceware.org/lists.html#faq



More information about the crossgcc mailing list