glibc/eglibc, convert to TI-RPC...

Mike Frysinger vapier@gentoo.org
Thu Sep 1 21:34:00 GMT 2011


On Thursday, September 01, 2011 15:32:15 Yann E. MORIN wrote:
> If the user requires RPC, then (s)he should use 2.13 or before.

you could optionally leverage:
http://sources.gentoo.org/gentoo/src/patchsets/glibc/2.14/0070_all_glibc-2.14-
rpc-export.patch

even redhat/fedora are reverting the rpc deprecation because libtirpc isnt 
usable yet ...
-mike
-------------- next part --------------
A non-text attachment was scrubbed...
Name: signature.asc
Type: application/pgp-signature
Size: 836 bytes
Desc: This is a digitally signed message part.
URL: <http://sourceware.org/pipermail/crossgcc/attachments/20110901/8dcd0f6a/attachment.sig>


More information about the crossgcc mailing list