Does crosstool 1.9.0 contain uClibc errno patch?

William Wagner will_wagner@carallon.com
Thu Jan 13 15:31:00 GMT 2011


Hello,

I'm seeing a problem with an arm uclibc 0.9.31 toolchain built using 
1.9.0. The errno variable doesn't seem to be thread safe.

This seems to be  a known issue with uClibc > 0.9.30, see 
http://www.mail-archive.com/uclibc@uclibc.org/msg05641.html

Is this patch included in 1.9.0? I have looked in 
/usr/local/lib/ct-ng-1.9.0/patches/uClibc and there is no 0.9.31 
directory so I assume not?

Thanks
Will

-- 
------------------------------------------------------------------------
Will Wagner                                     will_wagner@carallon.com
Development Manager                      Office Tel: +44 (0)20 7371 2032
Carallon Ltd, Studio G20, Shepherds Building, Rockley Rd, London W14 0DA
------------------------------------------------------------------------



--
For unsubscribe information see http://sourceware.org/lists.html#faq



More information about the crossgcc mailing list