Requirement gcj not detected by configure

Johan Thelin johan@thelins.se
Tue Feb 9 20:04:00 GMT 2010


Hello,

When installing crosstool-NG (1.5.3) or an (x)ubuntu machine,
configure requires me to install the following packages:

  gawk, bison, flex, build-essential, cvs, texinfo, automake, libtool
and libncurses-dev

However, it seems that ct-ng depends on gcj as well. This is something
that is not detected until a build is attempted and failed.

Best,

Johan Thelin

Recommended on-line reading:
http://www.thelins.se | http://www.qtcentre.org | http://www.bitsim.com
Recommended off-line reading:
The Foundations of Qt Development (ISBN: 1-59059-831-8)

--
For unsubscribe information see http://sourceware.org/lists.html#faq



More information about the crossgcc mailing list