Unexpected automake version dependency causes build to fail

Yann E. MORIN yann.morin.1998@anciens.enib.fr
Wed Dec 17 08:49:00 GMT 2008


Michael,
All,

On Wednesday 17 December 2008 09:43:38 Michael Abbott wrote:
> On Tue, 16 Dec 2008, Yann E. MORIN wrote:
> > No, it's not. It can not account for all setups, but maybe I could enhance
> > the check in ./configure to require automake at least 1.10...
> Sounds like a good idea.

Could you please test:

http://ymorin.is-a-geek.org/download/crosstool-ng/01-fixes/1.3.1/000-check-automake-and-curl-or-wget.patch

Regards,
Yann E. MORIN.

-- 
.-----------------.--------------------.------------------.--------------------.
|  Yann E. MORIN  | Real-Time Embedded | /"\ ASCII RIBBON | Erics' conspiracy: |
| +0/33 662376056 | Software  Designer | \ / CAMPAIGN     |  ___               |
| --==< ^_^ >==-- `------------.-------:  X  AGAINST      |  \e/  There is no  |
| http://ymorin.is-a-geek.org/ | _/*\_ | / \ HTML MAIL    |   v   conspiracy.  |
`------------------------------^-------^------------------^--------------------'


--
For unsubscribe information see http://sourceware.org/lists.html#faq



More information about the crossgcc mailing list