GCC-4.1.1 x86->ARM EABI compiler packages

Martin Guy martinwguy@gmail.com
Mon Jun 19 20:07:00 GMT 2006


Hi again
   I've run gcc-4.1.1 for ARM GNUEABI through crosstool-0.42-mg3 with
no problems and put the resulting .tgz and .deb packages for
x86->armeabi under http://freaknet.org/martin/crosstool/packages

There are two versions here:
25.5MB ones including just gcc and glibc with usual default target of
armv5t, and
47MB ones with g++ and gdb too, targetting armv4t (the minimum arch
for which gnueabi works).

Configured --with-arch=armv4 instead, glibc's configure scripts fails saying:
configure: error: working compiler support for visibility attribute is required
Is this to be expected?

     M

--
For unsubscribe information see http://sourceware.org/lists.html#faq



More information about the crossgcc mailing list