Possibly OT: GCC 2.96 on PPC for VxWorks 5.5

Dave Korn dave.korn@artimi.com
Wed Jun 14 00:20:00 GMT 2006


On 13 June 2006 19:38, Paul Smith wrote:

> I am trying to work up a host environment for Linux, for a product using
> VxWorks 5.5 (Tornado 2.2) on a PPC target.  I have (and we are currently
> using) the Solaris host environment.  This environment uses WRS GCC 2.96
> without any of the newer patches: -v says only:
>
>  $ ccppc -v
>  gcc version gcc-2.96 (2.96+) 19990621 AltiVec VxWorks 5.5

> Offhand I'd say that the compiler source I have is not the source for
> the Solaris version of the compiler we're using.  I don't know where to
> find the "right" source though :-/.

  WRS.

> Does anyone have either (a) the "right" source, 

  WRS.

> or (b) any thoughts or
> hints about ways to move forward to resolve this issue?  

  Refresh your memory of your rights under the GPL, then make use of them?

    cheers,
      DaveK
-- 
Can't think of a witty .sigline today....


--
For unsubscribe information see http://sourceware.org/lists.html#faq



More information about the crossgcc mailing list