iwmmxt requires an AAPCS compatible ABI for proper operation

Sean Kelley sean.sweng@gmail.com
Mon Jun 5 22:46:00 GMT 2006


In trying to build an ARM-iwmmxt-elf tool chain with interworking
support, I have hit a roadblock with this error:

/home/kelleys/crosstool-0.42/build/arm-iwmmxt-linux-gnu/gcc-4.0.2-glibc-2.3.5/gcc-4.0.2/gcc/crtstuff.c:1:
error: iwmmxt requires an AAPCS compatible ABI for proper operation

Any thoughts?

Thanks,

Sean

--
For unsubscribe information see http://sourceware.org/lists.html#faq



More information about the crossgcc mailing list