looking for toolchain (and more) for TS-7250 ARM SBC

Robert P. J. Day rpjday@mindspring.com
Sat Dec 24 14:43:00 GMT 2005


On Sat, 24 Dec 2005, Bill Gatliff wrote:

> Robert:
>
> I don't think Linux builds reliably under gcc-4.x yet.  Use
> gcc-3.4.x.

not reliably under ARM?  or not reliably in general?  that idea is a
bit disturbing since the linux distro i use -- FC4 -- is up to
gcc-4.0.2 already and running kernel 2.6.14. if there were
reproducible build problems with that combination, i'd think that
would have been news by now.

i'm willing to take a chance on the newer software and, if the build
fails, i can always back off quickly enough.  or just find the problem
and fix it.  :-)

rday

------
Want more information?  See the CrossGCC FAQ, http://www.objsw.com/CrossGCC/
Want to unsubscribe? Send a note to crossgcc-unsubscribe@sources.redhat.com



More information about the crossgcc mailing list