Fail to compile demo-ppc604

Rafael Ávila de Espíndola rafael.espindola@ic.unicamp.br
Thu Jun 17 23:42:00 GMT 2004


On Thursday 17 June 2004 13:09, whjiang wrote:
> I want to build demo-ppc604 on my Redhat 8.0 machine with Intel Pentium 4.
> So I downloaded the 0.28RC23 version crosstools. But when compilation, I
> got the following error:
...
> Can any one tell me how to solve it?
RC25 worked fine on a debian sid. Maybe you could upgrade binutils or gcc?
I am using
binutils         2.14.90.0.7-8
gcc               3.3.4-1

> Thanks

Rafael.

------
Want more information?  See the CrossGCC FAQ, http://www.objsw.com/CrossGCC/
Want to unsubscribe? Send a note to crossgcc-unsubscribe@sources.redhat.com



More information about the crossgcc mailing list