Toolchain for 2.6.6 and NPTL

Manfred Gruber gruber.m@utanet.at
Tue Jun 15 14:20:00 GMT 2004


Hi !

I am still trying to build a toolchain for 2.6.6 and NPTL support!
(gcc 3.3.2, glibc 2.3.3)

On compiling glibc 2.3.3 i get the configure error:
configure: error : forced unwind support is required

Does anyone know how to enable this in building gcc ?
Or what do i make wrong? I tried this with crossgcc 0.28-rc22

Thanks regards
Manfred

------
Want more information?  See the CrossGCC FAQ, http://www.objsw.com/CrossGCC/
Want to unsubscribe? Send a note to crossgcc-unsubscribe@sources.redhat.com



More information about the crossgcc mailing list