grumble. crosstool typo for sh4.

Dan Kegel dank@kegel.com
Tue Jun 8 05:03:00 GMT 2004


In the latest snapshot of crosstool.sh, I think
the line for 2.6 kernel headers for sh4 should read

make ARCH=$ARCH prepare include/linux/version.h

It was missing the last argument, which caused
a silly message about the kernel version being too old.

So much for my quality control.  I'm still running
a check build, so I don't even know if *this* time
I've got it right.  Sigh.
- Dan


------
Want more information?  See the CrossGCC FAQ, http://www.objsw.com/CrossGCC/
Want to unsubscribe? Send a note to crossgcc-unsubscribe@sources.redhat.com



More information about the crossgcc mailing list