Crossgcc howto for GCC >3.2.x for older systems

Allen Curtis acurtis@onz.com
Tue Jun 1 01:41:00 GMT 2004


I have read messages indicating that you can not build GCC versions 
greater than 3.2 with a 2.9x compiler. Is there a howto for people 
running "older" systems to build newer cross compilers? My assumption 
is that you need to build a 3.2.x "cross compiler" for you system and 
then use that compiler to build the newer target cross compiler.

TIA


------
Want more information?  See the CrossGCC FAQ, http://www.objsw.com/CrossGCC/
Want to unsubscribe? Send a note to crossgcc-unsubscribe@sources.redhat.com



More information about the crossgcc mailing list