problem on building cross gcc: _G_config.h

朱鹏飞 zhupf@cgdp.nju.edu.cn
Fri Jul 30 02:24:00 GMT 2004


Dear Carl:
	Thanks, I will try the newer versions as you suggest. I used such old versions of binutils and gcc because the combination was recommended by Karim Yaghmour in his book "Building Embedded Linux Systems". I think this combination must have been test on glibc and Linux, but probably not tested on uClibc and uClinux.   


======= 2004-07-30 02:23:42 in your letter=======

>On Thu, Jul 29, 2004 at 09:23:25PM +0800, ?????? wrote:
>> I am compliling cross tool chain for ARM7TDMI, I choose binutils-2.10.1, gcc-2.95.3 and uClibc-0.9.26, the Linux kernel I use is Linux-2.4.20 and I patched with uClinux patch for this kernel. 
>
>Any particular reason you need to use such old versions of gcc and
>binutils?  Newer versions, such as gcc-3.3.3 and binutils-2.14 or
>2.14.90.0.5 are better supported.  You might try using them instead.
>
>
>                                -----Carl
>

= = = = = = = = = = = = = = = = = = = =
Best Regards!
 
				 
Zhu Pengfei
zhupf@cgdp.nju.edu.cn
2004-07-30



------
Want more information?  See the CrossGCC FAQ, http://www.objsw.com/CrossGCC/
Want to unsubscribe? Send a note to crossgcc-unsubscribe@sources.redhat.com



More information about the crossgcc mailing list