Strange problem building GCC under crosstool

Dan Kegel dank@kegel.com
Mon Jul 19 17:40:00 GMT 2004


Ken Rose wrote:
>> I just unpacked it, cd'd into the directory, and did:
>> sh demo-ppc405.sh
>>
>> As I mentioned, this happened (more or less the same way) under both 
>> 0.27 and 0.28rc28.
> 
> I gather that you haven't reproduced this.  I just tried running it on a 
> separate machine, one that's running Red Hat 7.2, and it (0.27) worked 
> fine.So I can get myself under way by arranging for static linkage and 
> transferring the binaries, but it still seems like something that 
> shouldn't happen.  FWIW, both machines are running gcc-3.3, though the 
> binutils versions are different.

I can't reproduce here on my Red Hat 9.0 system.

I wonder if something's funny with yours.  Could you
perhaps set up a second, fresh, red hat 9.0 system
and see if the problem still happens there?

Alternately, I can send you a build log, and you can
compare...
- Dan


-- 
My technical stuff: http://kegel.com
My politics: see http://www.misleader.org for examples of why I'm for regime change

------
Want more information?  See the CrossGCC FAQ, http://www.objsw.com/CrossGCC/
Want to unsubscribe? Send a note to crossgcc-unsubscribe@sources.redhat.com



More information about the crossgcc mailing list